<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" id="html"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" id="html"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" id="html"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" id="html"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="html"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://nationalfile.com/xmlrpc.php" />
    <title>BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust - National File</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust">
<meta property="og:site_name" content="National File">
<meta property="og:description" content="Dr. David Fowler, a retired medical doctor and forensic expert, testified this morning on behalf of former Minneapolis police officer">
<meta property="og:url" content="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg">
<meta property="og:image:height" content="630">
<meta property="og:image:width" content="1200">
<meta property="article:published_time" content="2021-04-14T18:05:10+00:00">
<meta property="article:modified_time" content="2021-04-14T18:05:10+00:00">
<meta property="article:section" content="Culture">
<meta property="article:tag" content="George Floyd">
<meta property="article:tag" content="Minneapolis">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust">
<meta name="twitter:description" content="Dr. David Fowler, a retired medical doctor and forensic expert, testified this morning on behalf of former Minneapolis police officer">
<meta name="twitter:url" content="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg">
<meta name="twitter:image:width" content="1200">
<meta name="twitter:image:height" content="630">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
<!-- This site is optimized with the Yoast SEO Premium plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust - National File" />
<meta property="og:description" content="Dr. David Fowler says he believes Floyd died as a result of a preexisting medical condition, carbon monoxide, and an extreme dose of fentanyl and meth." />
<meta property="og:url" content="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/" />
<meta property="og:site_name" content="National File" />
<meta property="article:publisher" content="https://facebook.com/nationalfile" />
<meta property="article:tag" content="George Floyd" />
<meta property="article:tag" content="Minneapolis" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-14T18:05:10-05:00" />
<meta property="og:image" content="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg" />
<meta property="og:image:secure_url" content="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dr. David Fowler says he believes Floyd died as a result of a preexisting medical condition, carbon monoxide, and an extreme dose of fentanyl and meth." />
<meta name="twitter:title" content="BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust - National File" />
<meta name="twitter:site" content="@nationalfile" />
<meta name="twitter:image" content="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg" />
<meta name="twitter:creator" content="@nationalfile" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nationalfile.com/#organization","name":"National File","url":"https://nationalfile.com/","sameAs":["https://facebook.com/nationalfile","https://instagram.com/nationalfile","https://www.youtube.com/channel/UC3eiU1hikmzLkJgXDNtN7AQ","https://twitter.com/nationalfile"],"logo":{"@type":"ImageObject","@id":"https://nationalfile.com/#logo","url":"https://nationalfile.com/wp-content/uploads/2019/08/67882111_655214144986615_4582452783088664576_n.png","width":523,"height":523,"caption":"National File"},"image":{"@id":"https://nationalfile.com/#logo"}},{"@type":"WebSite","@id":"https://nationalfile.com/#website","url":"https://nationalfile.com/","name":"National File","publisher":{"@id":"https://nationalfile.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://nationalfile.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#primaryimage","url":"https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#webpage","url":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/","inLanguage":"en-US","name":"BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust - National File","isPartOf":{"@id":"https://nationalfile.com/#website"},"primaryImageOfPage":{"@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#primaryimage"},"datePublished":"2021-04-14T18:05:10-05:00","dateModified":"2021-04-14T18:05:10-05:00"},{"@type":"Article","@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#article","isPartOf":{"@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#webpage"},"author":{"@id":"https://nationalfile.com/#/schema/person/1dc824d8aec94b874d70b8f419bb2118"},"headline":"BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust","datePublished":"2021-04-14T18:05:10-05:00","dateModified":"2021-04-14T18:05:10-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#webpage"},"publisher":{"@id":"https://nationalfile.com/#organization"},"image":{"@id":"https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#primaryimage"},"keywords":"George Floyd,Minneapolis","articleSection":"Culture,News,Opioid Crisis"},{"@type":["Person"],"@id":"https://nationalfile.com/#/schema/person/1dc824d8aec94b874d70b8f419bb2118","name":"Tom Pappert","image":{"@type":"ImageObject","@id":"https://nationalfile.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e2b70f7b8abdd90c415c9bdc4fca5db6?s=96&d=mm&r=pg","caption":"Tom Pappert"},"description":"Tom Pappert is the editor-in-chief of National File.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National File &raquo; Feed" href="https://nationalfile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National File &raquo; Comments Feed" href="https://nationalfile.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National File &raquo; BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust Comments Feed" href="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/feed/" />
		<script type="text/javascript">
			var ajaxurl = 'https://nationalfile.com/wp-admin/admin-ajax.php';
		</script>
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144276493-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-144276493-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Tom Pappert',                    });
					__gtagTracker( 'config', 'UA-144276493-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nationalfile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nationalfile.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://nationalfile.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://nationalfile.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://nationalfile.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://nationalfile.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=8d9041dffdd559096a49d6ed127521cd' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-fontawesome-stylesheets-css'  href='https://nationalfile.com/wp-content/plugins/blog-designer//admin/css/fontawesome-all.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-blog-designer-css-stylesheets-css'  href='https://nationalfile.com/wp-content/plugins/blog-designer/public/css/designer_css.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nationalfile.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nationalfile.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nationalfile.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nationalfile.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%7CSignika%3A300%2Cregular&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://nationalfile.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://nationalfile.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://nationalfile.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=8.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://nationalfile.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=8.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://nationalfile.com/wp-content/themes/jnews/style.css?ver=8.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://nationalfile.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=8.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://nationalfile.com/wp-content/themes/jnews/data/import/citynews/scheme.css?ver=8.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://nationalfile.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://nationalfile.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nationalfile.com","hash_tracking":"false","ua":"UA-144276493-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://nationalfile.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://nationalfile.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=8d9041dffdd559096a49d6ed127521cd' id='arve-main-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/blog-designer/public/js/designer.js?ver=1.0' id='wp-blog-designer-script-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/remove-disqus-ads/assets/js/frontend.js?ver=1.0.0' id='remove_disqus_ads-frontend-js'></script>
<link rel="https://api.w.org/" href="https://nationalfile.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nationalfile.com/wp-json/wp/v2/posts/26171" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationalfile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationalfile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nationalfile.com/?p=26171' />
<link rel="alternate" type="application/json+oembed" href="https://nationalfile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nationalfile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F&#038;format=xml" />
				<style type="text/css">
					@font-face {font-family: "BebasNeue";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://nationalfile.wpengine.com/wp-content/uploads/2019/07/BebasNeue-Regular.ttf) format('TrueType');}				</style>
				<script>
window._Sendlane = window._Sendlane || [];
_Sendlane.push({
    form_key: "eyJkb21haW4iOiJuYXRpb25hbGZpbGUiLCJmb3JtX2lkIjoiZDYxYWY4MjktYzZhNi00MmExLWJmMjAtMTQzMDFhY2QyYzQxIn0="
});
</script>
<script src="https://sendlane.com/scripts/pusher.js" async></script>

<script>
window._Sendlane = window._Sendlane || [];
_Sendlane.push({
    event_id: 'IaVSHyzAlReXj'
});
</script>
<script src="https://sendlane.com/scripts/pusher.js" async></script>

<script>
window._Sendlane = window._Sendlane || [];
_Sendlane.push({
    event_id: 'WfqO42Uu6gpEK'
});
</script>
<script src="https://sendlane.com/scripts/pusher.js" async></script>


<script>
window._Sendlane = window._Sendlane || [];
_Sendlane.push({
    form_key: "eyJkb21haW4iOiJuYXRpb25hbGZpbGUiLCJmb3JtX2lkIjoiYjQ4MDI3YTUtYTUwYS00ZWVhLTk4ZWEtMTI5YTgyNGU4NmE5In0="
});
</script>
<script src="https://sendlane.com/scripts/pusher.js" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://nationalfile.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '95712cbc-b1b5-4c09-9a49-bc40144bd3ba';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NationalFile.com";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to NationalFile.com and helping fight Big Tech censorship of conservatives";
oneSignal_options['welcomeNotification']['url'] = "https://support.nationalfile.com/donate";
oneSignal_options['path'] = "https://nationalfile.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cf0d27e-fe33-43e6-b134-272c9aaf00b9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "National File would like to send you browser notifications so we can bypass Big Tech.";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to NationalFile.com';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\&#039;re subscribed and helping National File Expose Big Tech';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Youve blocked notifications and helped Big Tech';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing to NationalFile.com';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE TO NATIONAL FILE';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/nationalfile.com\/#organization","url":"https:\/\/nationalfile.com\/","name":"National File","logo":{"@type":"ImageObject","url":"https:\/\/nationalfile.wpengine.com\/wp-content\/uploads\/2019\/08\/67882111_655214144986615_4582452783088664576_n.png"},"sameAs":["https:\/\/www.facebook.com\/nationalfile","https:\/\/twitter.com\/nationalfile","https:\/\/www.youtube.com\/c\/NationalFile","https:\/\/www.instagram.com\/nationalfile\/","https:\/\/nationalfile.com\/feed"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/nationalfile.com\/#website","url":"https:\/\/nationalfile.com\/","name":"National File","potentialAction":{"@type":"SearchAction","target":"https:\/\/nationalfile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://nationalfile.com/wp-content/uploads/2019/08/cropped-National-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://nationalfile.com/wp-content/uploads/2019/08/cropped-National-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nationalfile.com/wp-content/uploads/2019/08/cropped-National-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://nationalfile.com/wp-content/uploads/2019/08/cropped-National-Logo-270x270.jpg" />
<script>
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";





 var _ctct_m = "b526579e65062535364dcb719adf127b"; 

</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jeg_logo img {
	height: 70px !important;
	image-rendering: optimizeQuality;
	display: block;
}
.quform .quform-field-textarea {
	height: 80px !important;
}
.quform-submit{
	background:#181247 !important;
	color:#fff !important;
	transition:.6s !important;
}
.quform-submit:hover{
	background:#000 !important;
	color:#fff !important;
}
.ihc_level_template_1 .ihc-level-item {
	max-width: 100% !important;

}
.ihc_level_template_1 .ihc-level-item-link {
	background: none repeat scroll 0 0 #111556 !important;
}
.ihc_level_template_1 .ihc-level-item-top {
	display: block;
	width: 50%;
	box-sizing: border-box;
	border-bottom: 3px solid #000 !important;

}
.ihc_level_template_1 .ihc-level-item-price {
	float: left;
	box-sizing: border-box;
	padding-left: 10px;
	line-height: 48px;
	font-family: 'Oswald', sans-serif;
	font-weight: 700;
	font-size: 22px;
	height: 100%;
}

ins.adsbygoogle { background: transparent !important; }


 a.gab-share-btn {
        display: inline-block;
        padding: 8px 12px;
        background: #00d178;
        color: #ffffff;
        border: solid 1px transparent;
        border-radius: 8px;
        font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
        text-decoration: none;
        font-weight: bold;
        font-size: inherit;
        cursor: pointer;
        -webkit-touch-callout: none;
        -webkit-user-select: none;
        -khtml-user-select: none;
        -moz-user-select: none;
        -ms-user-select: none;
        user-select: none;
      }
a.gab-share-btn:hover {
        border-color: black;
      }
a.gab-share-btn:active {
        border-color: #e8e8e8;
        background: #01854b;
        box-shadow: 0 0 4px rgba(0,0,0,0.2) inset;
      }


 a.telegram-share-btn {
        display: inline-block;
        padding: 8px 12px;
        background: #0088cc;
        color: #ffffff;
        border: solid 1px transparent;
        border-radius: 8px;
        font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen, Ubuntu, Cantarell, 'Open Sans', 'Helvetica Neue', sans-serif;
        text-decoration: none;
        font-weight: bold;
        font-size: inherit;
        cursor: pointer;
        -webkit-touch-callout: none;
        -webkit-user-select: none;
        -khtml-user-select: none;
        -moz-user-select: none;
        -ms-user-select: none;
        user-select: none;
      }
a.telegram-share-btn:hover {
        border-color: black;
      }
a.gab-share-btn:active {
        border-color: #e8e8e8;
        background: #0088cc;
        box-shadow: 0 0 4px rgba(0,0,0,0.2) inset;
      }

		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-26171 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-9614">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <strong>DARK MODE:</strong></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://nationalfile.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png" srcset="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 1x, https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 2x" alt="National File"data-light-src="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png" data-light-srcset="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 1x, https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 2x" data-dark-src="https://nationalfile.com/wp-content/uploads/2021/03/NatFileDarkMode.png" data-dark-srcset="https://nationalfile.com/wp-content/uploads/2021/03/NatFileDarkMode.png 1x, https://nationalfile.com/wp-content/uploads/2021/03/NatFileDarkMode.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81 bgnav" data-item-row="default" ><a href="https://nationalfile.com/">Home</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-611 bgnav" data-item-row="default" ><a href="https://nationalfile.com/category/news/">News</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89 bgnav" data-item-row="default" ><a href="https://nationalfile.com/category/culture/">Culture</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612 bgnav" data-item-row="default" ><a href="https://nationalfile.com/category/politics/">Politics</a></li>
<li id="menu-item-20689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20689 bgnav" data-item-row="default" ><a target="_blank" href="https://gab.com/NationalFile">GAB</a></li>
<li id="menu-item-22115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22115 bgnav" data-item-row="default" ><a href="https://t.me/NationalFile">Telegram</a></li>
<li id="menu-item-5913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5913 bgnav" data-item-row="default" ><a href="https://nationalfile.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-5853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5853 bgnav" data-item-row="default" ><a target="_blank" href="https://support.nationalfile.com/subscribe">Subscribe</a></li>
	<li id="menu-item-19973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19973 bgnav" data-item-row="default" ><a target="_blank" href="https://rightminded.nationalfile.com">Podcast</a></li>
	<li id="menu-item-21328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21328 bgnav" data-item-row="default" ><a target="_blank" href="https://nationalfile.minds.com/?referrer=nationalfile">Minds</a></li>
</ul>
</li>
<li id="menu-item-15226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15226 bgnav" data-item-row="default" ><a target="_blank" href="https://nationalfile.com/tv/">TV</a></li>
<li id="menu-item-19636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19636 bgnav" data-item-row="default" ><a href="https://nationalfile.com/shop/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-19633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19633 bgnav" data-item-row="default" ><a href="https://nationalfile.com/my-account/">My account</a></li>
	<li id="menu-item-19635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19635 bgnav" data-item-row="default" ><a href="https://nationalfile.com/cart/">Cart</a></li>
	<li id="menu-item-19634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19634 bgnav" data-item-row="default" ><a href="https://nationalfile.com/checkout/">Checkout</a></li>
</ul>
</li>
<li id="menu-item-1152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1152 bgnav" data-item-row="default" ><a target="_blank" href="https://support.nationalfile.com/donate">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-21137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21137 bgnav" data-item-row="default" ><a href="https://nationalfile.com/bitcoin/">Donate Crypto</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://nationalfile.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/nationalfile" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nationalfile" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/c/NationalFile" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/nationalfile/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://nationalfile.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81 bgnav" data-item-row="default" ><a href="https://nationalfile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-611 bgnav" data-item-row="default" ><a href="https://nationalfile.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89 bgnav" data-item-row="default" ><a href="https://nationalfile.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612 bgnav" data-item-row="default" ><a href="https://nationalfile.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20689 bgnav" data-item-row="default" ><a target="_blank" href="https://gab.com/NationalFile">GAB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22115 bgnav" data-item-row="default" ><a href="https://t.me/NationalFile">Telegram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5913 bgnav" data-item-row="default" ><a href="https://nationalfile.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5853 bgnav" data-item-row="default" ><a target="_blank" href="https://support.nationalfile.com/subscribe">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19973 bgnav" data-item-row="default" ><a target="_blank" href="https://rightminded.nationalfile.com">Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21328 bgnav" data-item-row="default" ><a target="_blank" href="https://nationalfile.minds.com/?referrer=nationalfile">Minds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15226 bgnav" data-item-row="default" ><a target="_blank" href="https://nationalfile.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19636 bgnav" data-item-row="default" ><a href="https://nationalfile.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19633 bgnav" data-item-row="default" ><a href="https://nationalfile.com/my-account/">My account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19635 bgnav" data-item-row="default" ><a href="https://nationalfile.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19634 bgnav" data-item-row="default" ><a href="https://nationalfile.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1152 bgnav" data-item-row="default" ><a target="_blank" href="https://support.nationalfile.com/donate">Donate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21137 bgnav" data-item-row="default" ><a href="https://nationalfile.com/bitcoin/">Donate Crypto</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://nationalfile.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://nationalfile.com/">
		        <img class='jeg_logo_img' src="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png"  alt="National File"data-light-src="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png" data-light-srcset="https://nationalfile.wpengine.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 1x,  2x" data-dark-src="https://nationalfile.com/wp-content/uploads/2021/03/NatFileDarkMode.png" data-dark-srcset="https://nationalfile.com/wp-content/uploads/2021/03/NatFileDarkMode.png 1x, https://nationalfile.com/wp-content/uploads/2021/03/NatFileDarkMode.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://nationalfile.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/" data-title="BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust" data-id="26171"  data-prev="https://nationalfile.com/virginia-kiggans-tells-washington-post-shell-use-scott-taylor-playbook-in-effort-to-defeat-luria/" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'>  <div id="rc-widget-061909" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142004"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-9">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                                                    </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust</h1>

                                                            <h2 class="jeg_post_subtitle">Dr. David Fowler says he believes Floyd died as a result of a preexisting medical condition, carbon monoxide, and an extreme dose of fentanyl and meth.</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Tom Pappert' src='https://secure.gravatar.com/avatar/e2b70f7b8abdd90c415c9bdc4fca5db6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e2b70f7b8abdd90c415c9bdc4fca5db6?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://nationalfile.com/author/tompappert/">Tom Pappert</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/">April 14, 2021</a>
			</div>
		
		
			</div>

	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                
            </div>					<div class="jeg_meta_comment"><a href="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/#comments"><i
						class="fa fa-comment-o"></i> 4</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:52.533%"><img width="750" height="394" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Judge Bars Prosecution From Describing George Floyd As &#8216;Gentle Giant&#8217; At Chauvin Trial" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-750x394.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-750x394.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-600x315.jpg 600w, https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-1024x538.jpg 1024w, https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-300x158.jpg 300w, https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-768x403.jpg 768w, https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant-1140x599.jpg 1140w, https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg 1200w" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=BREAKING%3A+Medical+Expert+Testifies+George+Floyd+Had+Heart+Arrhythmia+Provoked+By+Fentanyl%2C+Meth+Overdose%2C+Car+Exhaust+via+%40nationalfile&url=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F&title=BREAKING%3A+Medical+Expert+Testifies+George+Floyd+Had+Heart+Arrhythmia+Provoked+By+Fentanyl%2C+Meth+Overdose%2C+Car+Exhaust" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F&title=BREAKING%3A+Medical+Expert+Testifies+George+Floyd+Had+Heart+Arrhythmia+Provoked+By+Fentanyl%2C+Meth+Overdose%2C+Car+Exhaust" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F&media=https://nationalfile.com/wp-content/uploads/2021/03/floyd-gentle-giant.jpg&description=BREAKING%3A+Medical+Expert+Testifies+George+Floyd+Had+Heart+Arrhythmia+Provoked+By+Fentanyl%2C+Meth+Overdose%2C+Car+Exhaust" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="/cdn-cgi/l/email-protection#744b0701161e11170049362631353f3d3a335147355f3911101d1715185f310c041106005f201107001d121d11075f33111b0613115f32181b0d105f3c15105f3c111506005f3506061c0d001c191d155f24061b021b1f11105f360d5f32111a00151a0d185146375f3911001c5f3b021106101b07115146375f3715065f310c1c15010700521519044f161b100d491c000004075147355146325146321a15001d1b1a1518121d18115a171b19514632160611151f1d1a13591911101d17151859110c0411060059001107001d121d11075913111b0613115912181b0d10591c1510591c11150600591506061c0d001c191d155904061b021b1f111059160d5912111a00151a0d18591911001c591b021106101b07115917150659110c1c15010700514632" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><a
      id="gab-share-btn"
      class="gab-share-btn"
      title="Share to Gab"
      target="_blank"
    >Share to Gab</a>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
      (async function ( ) {
        const button = document.getElementById('gab-share-btn');
        const title = document.querySelector('head title');
        if (!title) { button.setAttribute('hidden', true); }
        let description = document.querySelector('head meta[name="description"]');
        let text = title.textContent + '\n';
        if (description) { text += description.getAttribute('content') + '\n\n'; }
        button.setAttribute('href', `https://gab.com/compose?url=${encodeURIComponent(window.location.href)}&text=${encodeURIComponent(text)}`);
      })();
    </script>    

</div></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 115524};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>
<h4>Dr. David Fowler, a retired medical doctor and forensic expert, testified this morning on behalf of former Minneapolis police officer Derek Chauvin that suspected fraudster and known drug user George Floyd&#8217;s death was caused by a combination of a preexisting heart condition, the inhuman amount of fentanyl and methamphetamine in his system, and exposure to carbon monoxide in the form of car exhaust from a nearby squad car.</h4>
<p>&#8220;In my opinion Mr. Floyd had a sudden cardiac arrhythmia due to his atherosclerotic and hypertensive heart disease, you can write that down multiple different ways, during his restraint and control, restraint by the police,&#8221; Fowler explained after showing the court a slide show presentation.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.doyoucovfefe.com/?utm_source=nationalfile&amp;utm_medium=sitebanner&amp;utm_campaign=nationalfile" target="_blank" rel="noopener"><img src="https://nationalfile.com/wp-content/uploads/2021/04/Covfefe-ET-Modified-0406211.png" alt="Covfefe Coffee" width="300" /></a></div>
<div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-c3c5f0" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168539"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<p>&#8220;His significant contributory conditions, since I&#8217;ve already put the heart disease in part one, he would have the toxicology, the fentanyl and methamphetamine,&#8221; said Fowler. He added, &#8220;There is exposure to a vehicle exhaust, so potentially carbon monoxide poisoning, or at least an effect from increased carbon monoxide in his blood stream, and <span class="ILfuVd"><span class="hgKElc">paraganglioma</span></span>, or the other natural disease process that he had. So, all of those combined to cause Mr. Floyd&#8217;s death.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><div id="ld-5425-7362"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13490575995253862,size:[0, 0],id:"ld-5425-7362"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">CAUSE OF DEATH: Watch Defense medical expert Dr. David Fowler provide his findings on <a href="https://twitter.com/hashtag/GeorgeFloyd?src=hash&amp;ref_src=twsrc%5Etfw">#GeorgeFloyd</a> cause of death. Dr. Fowler now describing significance of Floyd&#39;s &quot;enlarged&quot; heart during the deadly arrest to this jury. <a href="https://twitter.com/hashtag/DerekChauvinTrial?src=hash&amp;ref_src=twsrc%5Etfw">#DerekChauvinTrial</a> <a href="https://t.co/7objm9CoBq">pic.twitter.com/7objm9CoBq</a></p>
<p>&mdash; Paul Blume (@PaulBlume_FOX9) <a href="https://twitter.com/PaulBlume_FOX9/status/1382354335917510659?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote>
<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF_Responsive2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7736901076965574"
     data-ad-slot="4474109048"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><template class="arve-filter-oembed-dataparse"></template></p>
<p>National File previously reported that the person in the vehicle with Floyd at the time of his arrested was <a href="https://nationalfile.com/george-floyds-girlfriend-says-he-was-with-drug-dealer-before-arrest-thought-she-would-die-after-popping-pills-with-floyd/">confirmed to be his drug dealer</a> by Floyd&#8217;s ex-girlfriend, a woman he saved in his phone as &#8220;mama.&#8221; The man later refused to testify, acknowledging that he could potentially incriminate himself.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><div id="813182420">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("813182420", "300x250", "813182420");
            });
        }
        catch (error) {}
    </script>
</div></div></div></div>
<div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NF_Responsive1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7736901076965574"
     data-ad-slot="6166464661"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The existence of the massive level of drugs in Floyd&#8217;s toxicology report led a prominent defense attorney to predict that Chauvin would be acquitted. <a href="https://nationalfile.com/defense-attorney-predicts-chauvin-will-be-acquitted-after-jurors-learn-george-floyd-died-of-fentanyl-overdose/">National File reported:</a></p>
<blockquote><p>“If you look at more of the video, [Floyd] was talking about how he couldn’t breathe… Right when he’s getting out of the car, and they’re trying to get him into the police car, he’s complaining he can’t breathe,” said Woodson. “That’s one of the signs of fentanyl overdose. The toxicology report has now come out, where he had 3 times the level of fentanyl needed to kill a human being, that and methamphetamine.”</p>
<p>&#8230;</p>
<p>“It’s interesting because if you look at Minneapolis and their manual, he was following textbook, exactly how they’re trained,” said Woodson. Peters, who spent years apprehending dangerous fugitives in partnership with law enforcement in Minneapolis, elaborated on the tactics used by Chauvin.</p>
<p>“This is part of Minneapolis procedures, use of force training, it’s in their policy. This is a lateral neck restraint, commonly referred to as an LNR, LVNR, or VNR, a lateral vascular neck restraint, which in this case was more of just a straight vascular neck restraint,” Peters explained. “It restricts blood flow to the brain, but does not commonly result in death. As a matter of fact, there are no cases where it’s proven that this restraint has caused any death.”</p></blockquote>
<p>The defense team has since been able to prove that Floyd attempted to hide large amounts of methamphetamine and fentanyl <a href="https://nationalfile.com/chauvin-defense-team-george-floyd-concealed-meth-and-fentanyl-pills-from-officers-in-his-mouth/">in his mouth</a> while being arrested by Chauvin.</p>
<!-- AI CONTENT END 1 -->
                                
	                            
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://nationalfile.com/tag/george-floyd/" rel="tag">George Floyd</a><a href="https://nationalfile.com/tag/minneapolis/" rel="tag">Minneapolis</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><a
      id="gab-share-btn"
      class="gab-share-btn"
      title="Share to Gab"
      target="_blank"
    >Share to Gab</a>

    <script>
      (async function ( ) {
        const button = document.getElementById('gab-share-btn');
        const title = document.querySelector('head title');
        if (!title) { button.setAttribute('hidden', true); }
        let description = document.querySelector('head meta[name="description"]');
        let text = title.textContent + '\n';
        if (description) { text += description.getAttribute('content') + '\n\n'; }
        button.setAttribute('href', `https://gab.com/compose?url=${encodeURIComponent(window.location.href)}&text=${encodeURIComponent(text)}`);
      })();
    </script>    


<br>
<div>
  <a class="donate-with-crypto"
     href="https://commerce.coinbase.com/checkout/325eb5b0-d8c7-4f6e-97dc-bb68f740c6eb">
    Tip with Crypto
  </a>
  <script src="https://commerce.coinbase.com/v1/checkout.js?version=201807">
  </script>
</div>
<br>
<div id="ld-5252-6930"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13235722098259046,size:[0, 0],id:"ld-5252-6930"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br>
<div id="rc-widget-af1554" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115523"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Tom Pappert' src='https://secure.gravatar.com/avatar/e2b70f7b8abdd90c415c9bdc4fca5db6?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e2b70f7b8abdd90c415c9bdc4fca5db6?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://nationalfile.com/author/tompappert/">
					Tom Pappert				</a>
			</h3>
			<p class="jeg_author_desc">
				Tom Pappert is the editor-in-chief of National File.			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_14 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_3o3 jnews_module_26171_0_60786d51d12ea   " data-unique="jnews_module_26171_0_60786d51d12ea">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_postbig">
                    <article class="jeg_post jeg_pl_lg_box format-standard">
                        <div class="box_wrap">
                            <div class="jeg_thumb">
                
                <a href="https://nationalfile.com/biden-sanctions-russia-for-2020-election-interference-ignores-pro-democrat-interference-from-china-iran/"><div class="thumbnail-container animate-lazy  size-500 "><img width="1140" height="570" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Biden Sanctions Russia For 2020 Election Interference, Ignores Pro-Democrat Interference From China, Iran" loading="lazy" sizes="(max-width: 1140px) 100vw, 1140px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/Biden-Sanctions-Russia-Ignores-China-Iran-1140x570.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/Biden-Sanctions-Russia-Ignores-China-Iran-1140x570.jpg 1140w, https://nationalfile.com/wp-content/uploads/2021/04/Biden-Sanctions-Russia-Ignores-China-Iran-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/Biden-Sanctions-Russia-Ignores-China-Iran-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
            </div>
            <div class="jeg_postblock_content">
                <div class="jeg_post_category">
                    <span><a href="https://nationalfile.com/category/politics/2020/" class="category-2020">2020</a></span>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://nationalfile.com/biden-sanctions-russia-for-2020-election-interference-ignores-pro-democrat-interference-from-china-iran/">Biden Sanctions Russia For 2020 Election Interference, Ignores Pro-Democrat Interference From China, Iran</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/tompappert/">Tom Pappert</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/biden-sanctions-russia-for-2020-election-interference-ignores-pro-democrat-interference-from-china-iran/"><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
            </div>
                        </div>
                    </article>
                </div>
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/biden-backs-down-after-putin-warns-him-to-stay-away-from-ukraine-for-his-own-good/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Biden Backs Down After Putin Warns Him To Stay Away From Ukraine For His &#8216;Own Good&#8217;" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/Biden-Backs-Down-Black-Sea-Own-Good-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/Biden-Backs-Down-Black-Sea-Own-Good-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/Biden-Backs-Down-Black-Sea-Own-Good-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/Biden-Backs-Down-Black-Sea-Own-Good-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/politics/2020/" class="category-2020">2020</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/biden-backs-down-after-putin-warns-him-to-stay-away-from-ukraine-for-his-own-good/">Biden Backs Down After Putin Warns Him To Stay Away From Ukraine For His &#8216;Own Good&#8217;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/tompappert/">Tom Pappert</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/biden-backs-down-after-putin-warns-him-to-stay-away-from-ukraine-for-his-own-good/"><i class="fa fa-clock-o"></i> 2 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/trump-promises-to-endorse-liz-cheneys-opponent-after-she-vows-not-to-support-him-in-2024/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Trump Promises To Endorse Liz Cheney&#8217;s Opponent After She Vows Not To Support Him In 2024" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/cheney1-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/cheney1-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/cheney1-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/cheney1-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/politics/2022/" class="category-2022">2022</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/trump-promises-to-endorse-liz-cheneys-opponent-after-she-vows-not-to-support-him-in-2024/">Trump Promises To Endorse Liz Cheney&#8217;s Opponent After She Vows Not To Support Him In 2024</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/natelinderman/">Nathaniel Linderman</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/trump-promises-to-endorse-liz-cheneys-opponent-after-she-vows-not-to-support-him-in-2024/"><i class="fa fa-clock-o"></i> 4 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/breaking-house-senate-democrats-create-bill-to-pack-supreme-court-with-four-new-justices/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="BREAKING: House, Senate Democrats Create Bill To Pack Supreme Court With Four New Justices" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/dem-court-pack-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/dem-court-pack-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/dem-court-pack-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/dem-court-pack-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/news/breaking-news/" class="category-breaking-news">Breaking News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/breaking-house-senate-democrats-create-bill-to-pack-supreme-court-with-four-new-justices/">BREAKING: House, Senate Democrats Create Bill To Pack Supreme Court With Four New Justices</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/gabenationalfile-com/">Gabriel Keane</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/breaking-house-senate-democrats-create-bill-to-pack-supreme-court-with-four-new-justices/"><i class="fa fa-clock-o"></i> 16 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/breaking-ashli-babbitt-family-attorney-pledge-to-continue-legal-battle-after-biden-doj-says-officer-will-walk/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="BREAKING: Ashli Babbitt Family Attorney Pledges To Continue Legal Battle After Biden DoJ Says Officer Will Walk" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/Babbitt-Attorney-Press-Release-DoJ-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/Babbitt-Attorney-Press-Release-DoJ-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/Babbitt-Attorney-Press-Release-DoJ-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/Babbitt-Attorney-Press-Release-DoJ-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/civil-unrest/" class="category-civil-unrest">Civil Unrest</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/breaking-ashli-babbitt-family-attorney-pledge-to-continue-legal-battle-after-biden-doj-says-officer-will-walk/">BREAKING: Ashli Babbitt Family Attorney Pledges To Continue Legal Battle After Biden DoJ Says Officer Will Walk</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/tompappert/">Tom Pappert</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/breaking-ashli-babbitt-family-attorney-pledge-to-continue-legal-battle-after-biden-doj-says-officer-will-walk/"><i class="fa fa-clock-o"></i> 17 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/rep-scott-perry-criticizes-border-crisis-brings-tucker-carlsons-replacement-migration-arguments-to-congress/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Rep. Scott Perry Criticizes Border Crisis, Brings Tucker Carlson&#8217;s Replacement Migration Arguments to Congress" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/scott-perry-e1618442889512-360x180.png" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/scott-perry-e1618442889512-360x180.png 360w, https://nationalfile.com/wp-content/uploads/2021/04/scott-perry-e1618442889512-750x375.png 750w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/borders/" class="category-borders">Borders</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/rep-scott-perry-criticizes-border-crisis-brings-tucker-carlsons-replacement-migration-arguments-to-congress/">Rep. Scott Perry Criticizes Border Crisis, Brings Tucker Carlson&#8217;s Replacement Migration Arguments to Congress</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/natelinderman/">Nathaniel Linderman</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/rep-scott-perry-criticizes-border-crisis-brings-tucker-carlsons-replacement-migration-arguments-to-congress/"><i class="fa fa-clock-o"></i> 17 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/pelosi-says-shes-a-street-fighter-january-6-protesters-would-have-had-a-battle-if-she-confronted-them/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Pelosi Says She&#8217;s A &#8216;Street Fighter&#8217;, January 6 Protesters &#8216;Would Have Had A Battle&#8217; If She Confronted Them" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/Nancy-Pelosi-Street-Fighter-Capitol-Protesters-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/Nancy-Pelosi-Street-Fighter-Capitol-Protesters-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/Nancy-Pelosi-Street-Fighter-Capitol-Protesters-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/Nancy-Pelosi-Street-Fighter-Capitol-Protesters-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/civil-unrest/" class="category-civil-unrest">Civil Unrest</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/pelosi-says-shes-a-street-fighter-january-6-protesters-would-have-had-a-battle-if-she-confronted-them/">Pelosi Says She&#8217;s A &#8216;Street Fighter&#8217;, January 6 Protesters &#8216;Would Have Had A Battle&#8217; If She Confronted Them</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/tompappert/">Tom Pappert</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/pelosi-says-shes-a-street-fighter-january-6-protesters-would-have-had-a-battle-if-she-confronted-them/"><i class="fa fa-clock-o"></i> 18 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/kushner-linked-america-first-policy-institute-hires-former-spokesman-for-anti-trump-group/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Kushner-Linked &#8216;America First Policy Institute&#8217; Hires Former Spokesman For Anti-Trump Group" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/pjimage-2021-04-14T211810.413-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/pjimage-2021-04-14T211810.413-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/pjimage-2021-04-14T211810.413-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/pjimage-2021-04-14T211810.413-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/culture/" class="category-culture">Culture</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/kushner-linked-america-first-policy-institute-hires-former-spokesman-for-anti-trump-group/">Kushner-Linked &#8216;America First Policy Institute&#8217; Hires Former Spokesman For Anti-Trump Group</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/eduardo/">Eduardo Rivero</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/kushner-linked-america-first-policy-institute-hires-former-spokesman-for-anti-trump-group/"><i class="fa fa-clock-o"></i> 20 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/video-andrew-yang-kicked-out-of-blm-protest-by-angry-black-women-screaming-youre-not-wanted-here/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="VIDEO: Andrew Yang Kicked Out of BLM Protest By Angry Black Women Screaming &#8216;You&#8217;re Not Wanted Here&#8217;" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/blm-chase-yang-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/blm-chase-yang-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/blm-chase-yang-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/blm-chase-yang-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/video-andrew-yang-kicked-out-of-blm-protest-by-angry-black-women-screaming-youre-not-wanted-here/">VIDEO: Andrew Yang Kicked Out of BLM Protest By Angry Black Women Screaming &#8216;You&#8217;re Not Wanted Here&#8217;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/gabenationalfile-com/">Gabriel Keane</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/video-andrew-yang-kicked-out-of-blm-protest-by-angry-black-women-screaming-youre-not-wanted-here/"><i class="fa fa-clock-o"></i> 21 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://nationalfile.com/breaking-police-arrest-female-cop-who-mistakenly-shot-wanted-man-daunte-wright/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="BREAKING: Police Arrest Female Cop Who Mistakenly Shot Wanted Man Daunte Wright" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://nationalfile.com/wp-content/uploads/2021/04/Police-Officer-Daunte-Wright-Arrested-360x180.jpg" data-srcset="https://nationalfile.com/wp-content/uploads/2021/04/Police-Officer-Daunte-Wright-Arrested-360x180.jpg 360w, https://nationalfile.com/wp-content/uploads/2021/04/Police-Officer-Daunte-Wright-Arrested-750x375.jpg 750w, https://nationalfile.com/wp-content/uploads/2021/04/Police-Officer-Daunte-Wright-Arrested-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://nationalfile.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://nationalfile.com/breaking-police-arrest-female-cop-who-mistakenly-shot-wanted-man-daunte-wright/">BREAKING: Police Arrest Female Cop Who Mistakenly Shot Wanted Man Daunte Wright</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://nationalfile.com/author/tompappert/">Tom Pappert</a></div><div class="jeg_meta_date"><a href="https://nationalfile.com/breaking-police-arrest-female-cop-who-mistakenly-shot-wanted-man-daunte-wright/"><i class="fa fa-clock-o"></i> 21 hours ago</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_26171_0_60786d51d12ea = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":26171,"include_category":"3,41,6246,31784,71,55,27265,183,7,42,200,192,2190,1,76,194,196,36,31,6306,51,68,40,10,3444,58,3444","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"10","pagination_scroll_limit":"10","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_14"};</script>
            </div></div><div class='jnews-autoload-splitter'  data-url="https://nationalfile.com/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust/" data-title="BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust" data-id="26171"  data-prev="https://nationalfile.com/virginia-kiggans-tells-washington-post-shell-use-scott-taylor-playbook-in-effort-to-defeat-luria/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="widget_text widget widget_custom_html" id="custom_html-11"><div class="textwidget custom-html-widget"><div id="ld-5953-2463"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13656529639257190,size:[0, 0],id:"ld-5953-2463"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br>
<div class="sendlane-form" data-form-key="eyJkb21haW4iOiJuYXRpb25hbGZpbGUiLCJmb3JtX2lkIjoiYzEyMGVkODItNjk3MS00OWU0LTlkYjctMDQ1MDFhNjExYmM2In0="></div>


<a href="https://www.doyoucovfefe.com/?utm_source=nationalfile&amp;utm_medium=sitebanner&amp;utm_campaign=nationalfile" target="_blank" rel="noopener"><img src="https://nationalfile.com/wp-content/uploads/2021/04/Covfefe-ET-Modified-0406211.png" alt="Covfefe Coffee" width="300" /></a></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'></div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-26171 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-9614"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                		<div data-elementor-type="wp-post" data-elementor-id="80" class="elementor elementor-80" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<footer class="elementor-section elementor-top-section elementor-element elementor-element-db6e43b footerlclass elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="db6e43b" data-element_type="section" id="footerlclass" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-af1c7b8" data-id="af1c7b8" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1aa4b11 elementor-widget elementor-widget-wp-widget-jnews_about" data-id="1aa4b11" data-element_type="widget" data-widget_type="wp-widget-jnews_about.default">
				<div class="elementor-widget-container">
			        <div class="jeg_about ">
			                <a class="footer_logo" href="https://nationalfile.com/">
                    <img class='lazyload'
                         src="https://nationalfile.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://nationalfile.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png"  data-srcset="https://nationalfile.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 1x, https://nationalfile.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 2x"                         alt="National File" data-light-src="https://nationalfile.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png"  data-light-srcset="https://nationalfile.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 1x, https://nationalfile.com/wp-content/uploads/2019/07/National-Logo-PNG-1.png 2x"  data-dark-src="https://nationalfile.com/wp-content/themes/jnews/assets/img/logo_darkmode.png"  data-dark-srcset="https://nationalfile.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://nationalfile.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"                         data-pin-no-hover="true">
                </a>
									            <p></p>

			        </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9aaf6ec elementor-widget elementor-widget-text-editor" data-id="9aaf6ec" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>National File brings you investigative citizen journalism of the highest quality. Join Editor-in-Chief Tom Pappert &#8212; <a href="https://support.nationalfile.com/subscribe" target="_blank" rel="noopener">Subscribe to the National File HERE</a></p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-b65f926" data-id="b65f926" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c07ed60 elementor-widget elementor-widget-wp-widget-recent-posts" data-id="c07ed60" data-element_type="widget" data-widget_type="wp-widget-recent-posts.default">
				<div class="elementor-widget-container">
			
		
		<h5>The Latest</h5>
		<ul>
											<li>
					<a href="https://nationalfile.com/biden-sanctions-russia-for-2020-election-interference-ignores-pro-democrat-interference-from-china-iran/">Biden Sanctions Russia For 2020 Election Interference, Ignores Pro-Democrat Interference From China, Iran</a>
											<span class="post-date">April 15, 2021</span>
									</li>
											<li>
					<a href="https://nationalfile.com/biden-backs-down-after-putin-warns-him-to-stay-away-from-ukraine-for-his-own-good/">Biden Backs Down After Putin Warns Him To Stay Away From Ukraine For His &#8216;Own Good&#8217;</a>
											<span class="post-date">April 15, 2021</span>
									</li>
											<li>
					<a href="https://nationalfile.com/trump-promises-to-endorse-liz-cheneys-opponent-after-she-vows-not-to-support-him-in-2024/">Trump Promises To Endorse Liz Cheney&#8217;s Opponent After She Vows Not To Support Him In 2024</a>
											<span class="post-date">April 15, 2021</span>
									</li>
					</ul>

				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4b350f9" data-id="4b350f9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-85b6c85 elementor-widget elementor-widget-text-editor" data-id="85b6c85" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><span style="color: #000000;"><strong>FOLLOW US ON SOCIAL MEDIA:</strong></span></p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-34af327 elementor-widget elementor-widget-jnews_footer_social_elementor" data-id="34af327" data-element_type="widget" data-widget_type="jnews_footer_social_elementor.default">
				<div class="elementor-widget-container">
			<style scoped>.jnews_module_26171_1_60786d51dccb7.jeg_social_icon_block a .fa { color: #ffffff !important; }.jnews_module_26171_1_60786d51dccb7.jeg_social_icon_block a .jeg-icon svg { fill: #ffffff !important; }.jnews_module_26171_1_60786d51dccb7.jeg_social_icon_block > a > i.fa { background-color: #ff0000 !important; }.jnews_module_26171_1_60786d51dccb7.jeg_social_icon_block > a > span.jeg-icon { background-color: #ff0000 !important; }</style><div  class='jeg_social_icon_block socials_widget jnews_module_26171_1_60786d51dccb7 square '><a href="https://www.facebook.com/nationalfile" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nationalfile" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/c/NationalFile" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/nationalfile/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://nationalfile.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-add6229 elementor-widget elementor-widget-text-editor" data-id="add6229" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-02f03e3" data-id="02f03e3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5de8986 elementor-widget elementor-widget-text-editor" data-id="5de8986" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><span style="color: #000000;"><strong>SEND A TIP OR CONTACT:</strong></span></p><p><span style="color: #000000;">Have any questions or suggestions? If you are having difficulty unsubscribing from our mail subscription please send an email here <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c220d180503020d002a0500092c3c1e03180302010d0500420f0301">[email&#160;protected]</a></span></p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-a48c372 elementor-widget elementor-widget-text-editor" data-id="a48c372" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><span style="color: #000000;"><strong>ADVERTISE:</strong></span></p><p><span style="color: #000000;">Want to advertise with us? </span></p><p><span style="color: #000000;">Please email:</span></p><p><a href="https://nationalfile@protonmail.com" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="0a446b7e6365646b664c63666f4a5a78657e6564476b636624696567">[email&#160;protected]</span></a></p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-51652d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51652d8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1c516fd" data-id="1c516fd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a603672 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a603672" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<footer class="elementor-section elementor-top-section elementor-element elementor-element-5162f71 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5162f71" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-03cdc54 footer_right" data-id="03cdc54" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d74924b footer_left" data-id="d74924b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8836d44 elementor-widget elementor-widget-text-editor" data-id="8836d44" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>© COPYRIGHT NATIONALFILE.COM. ALL RIGHTS RESERVED. © 2019 Flyover Media, LLC &#8211; All materials contained on this site are protected by United States copyright law and may not be reproduced, distributed, transmitted, displayed, published or broadcast, in whole or part, without the prior written permission of NationalFile.com</p>
<p style="text-align: center;"><strong><a href="http://nationalfile.com/privacy/" target="_blank" rel="noopener">PRIVACY POLICY</a></strong><br>
|<br>
<strong><a href="http://nationalfile.com/corrections/" target="_blank" rel="noopener">CORRECTIONS</a></strong></p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d0b0348 footer_right" data-id="d0b0348" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
						</div>
						</div>
					</div>
		            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://nationalfile.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-81"><a href="https://nationalfile.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-611"><a href="https://nationalfile.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89"><a href="https://nationalfile.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612"><a href="https://nationalfile.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20689"><a target="_blank" rel="noopener" href="https://gab.com/NationalFile">GAB</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22115"><a href="https://t.me/NationalFile">Telegram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5913"><a href="https://nationalfile.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5853"><a target="_blank" rel="noopener" href="https://support.nationalfile.com/subscribe">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19973"><a target="_blank" rel="noopener" href="https://rightminded.nationalfile.com">Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21328"><a target="_blank" rel="noopener" href="https://nationalfile.minds.com/?referrer=nationalfile">Minds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15226"><a target="_blank" rel="noopener" href="https://nationalfile.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19636"><a href="https://nationalfile.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19633"><a href="https://nationalfile.com/my-account/">My account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19635"><a href="https://nationalfile.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19634"><a href="https://nationalfile.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1152"><a target="_blank" rel="noopener" href="https://support.nationalfile.com/donate">Donate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21137"><a href="https://nationalfile.com/bitcoin/">Donate Crypto</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/nationalfile" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nationalfile" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/c/NationalFile" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/nationalfile/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://nationalfile.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="30dd3081b1">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="30dd3081b1">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var jfla = ["view_counter"]</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-144276493-1', 'auto')
	              ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F" data-image-url="" data-title="BREAKING%3A+Medical+Expert+Testifies+George+Floyd+Had+Heart+Arrhythmia+Provoked+By+Fentanyl%2C+Meth+Overdose%2C+Car+Exhaust" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnationalfile.com%2Fbreaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust%2F" data-image-url="" data-title="BREAKING%3A+Medical+Expert+Testifies+George+Floyd+Had+Heart+Arrhythmia+Provoked+By+Fentanyl%2C+Meth+Overdose%2C+Car+Exhaust+via+%40nationalfile" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://nationalfile.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://nationalfile.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-80-css'  href='https://nationalfile.com/wp-content/uploads/elementor/css/post-80.css?ver=1618431693' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://nationalfile.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://nationalfile.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9614-css'  href='https://nationalfile.com/wp-content/uploads/elementor/css/post-9614.css?ver=1618431693' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://nationalfile.com/wp-content/uploads/elementor/css/global.css?ver=1618431696' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://nationalfile.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2ba4371a3d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://nationalfile.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nationalfile"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"26171 https:\/\/nationalfile.com\/?p=26171","disqusShortname":"nationalfile","disqusTitle":"BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust","disqusUrl":"https:\/\/nationalfile.com\/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust\/","postId":"26171"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nationalfile.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.2.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.2.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4acad50220f1296739091d24f7de10cd","fragment_name":"wc_fragments_4acad50220f1296739091d24f7de10cd","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/nationalfile.com\/breaking-medical-expert-testifies-george-floyd-had-heart-arrhythmia-provoked-by-fentanyl-meth-overdose-car-exhaust","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"26171","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"nationalfile.com","zoom_button":"0","autoload_limit":"5","autoload_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=8.0.3' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nationalfile.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=8.0.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.2' id='jnews-like-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.4' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.4' id='share-link-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/nationalfile.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":26171,"title":"BREAKING%3A%20Medical%20Expert%20Testifies%20George%20Floyd%20Had%20Heart%20Arrhythmia%20Provoked%20By%20Fentanyl%2C%20Meth%20Overdose%2C%20Car%20Exhaust%20-%20National%20File","excerpt":"Dr. David Fowler says he believes Floyd died as a result of a preexisting medical condition, carbon monoxide, and an extreme dose of fentanyl and meth.","featuredImage":"https:\/\/nationalfile.com\/wp-content\/uploads\/2021\/03\/floyd-gentle-giant-1024x538.jpg"}};
</script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://nationalfile.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.4' id='preloaded-elements-handlers-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"BREAKING: Medical Expert Testifies George Floyd Had Heart Arrhythmia Provoked By Fentanyl, Meth Overdose, Car Exhaust","published":"2021-04-14 13:05:10","updated":"2021-04-14 18:05:10"}</script>
</body>
</html>
